Belt alignment on jet 10-20.

Moderators: kiwigeo, Jeremy D

Post Reply
User avatar
ozwood
Blackwood
Posts: 626
Joined: Fri Oct 15, 2010 11:04 pm
Location: Newcastle

Belt alignment on jet 10-20.

Post by ozwood » Thu Jan 22, 2015 5:20 pm

Hi all,

Took advantage of Jeff's generous offer to source some feed belts in bulk, The old one always track straight, but was getting a bit worse for ware, Put the new one on and now I can't get the Bloody thing to track at all keeps heading to the motor side no matter what I do , I have followed the jet instruction, still no Joy :( any advice from the collective wisdom.

Cheers,
Paul .

Kev3
Blackwood
Posts: 117
Joined: Fri Oct 12, 2012 12:35 pm
Location: Townsville, Queensland

Re: Belt alignment on jet 10-20.

Post by Kev3 » Thu Jan 22, 2015 5:49 pm

Hi Paul,
have you tried flipping the belt around the other way ? If it still rides the same way it may actually be the belt.
I had hassles with brand new belts on a 16-32. No matter what I did it would drift to the outside. Even with one side tight to bursting and the other flapping loose. Checked everything possible - and I mean everything, it was a new sander, so it could have been anything including things mechanically being out of square. Turned out, after a load of back and forth with Carabtec to be the seam on the belt and how it rode over the rollers. Waited for a new batch to be sent from the suppliers and everything ran perfect.

Cheers
...............
Kevin

User avatar
ozwood
Blackwood
Posts: 626
Joined: Fri Oct 15, 2010 11:04 pm
Location: Newcastle

Re: Belt alignment on jet 10-20.

Post by ozwood » Thu Jan 22, 2015 7:28 pm

Thanks Kev,

I'll try flipping it around and see what that does !.

Cheers,
Paul .

Kev3
Blackwood
Posts: 117
Joined: Fri Oct 12, 2012 12:35 pm
Location: Townsville, Queensland

Re: Belt alignment on jet 10-20.

Post by Kev3 » Fri Jan 23, 2015 11:43 am

Hi Paul,
this should be "simple" - it's just a belt going round 'n' round :D But they can be twitchy if the tension is not even across the rollers. Given it worked fine before, start with the assumption that the conveyor assembly is OK (not out of square, bushings for rollers binding etc). If you haven't done anything yet, try and loosen the tensioning bolts by the same amount each side - just enough to get the belt off - that should keep the assembly roughly similar when you flip the belt around. Don't know how you've got the whole sander mounted, but be careful when bolting the conveyor assembly back up you don't inadvertently put any twist/skew into the framing.

cheers
...............
Kevin

User avatar
ozwood
Blackwood
Posts: 626
Joined: Fri Oct 15, 2010 11:04 pm
Location: Newcastle

Re: Belt alignment on jet 10-20.

Post by ozwood » Fri Jan 23, 2015 7:37 pm

Hi Kev,

That could have happened as well, will Take all that on Board and have a fresh go at it Tommorow.

Thanks again for all your help.

Cheers,
Paul .

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest